Soekry

Desember, 27-2008

Konfigurasi Mikrotik Untuk Jaringan Sederhana Sebagai Gateway Server

Filed under: jaringan — soekry @ 11:46 am

1. Langkah pertama adalah install Mikrotik RouterOS pada PC atau pasang DOM.
2. Login Pada Mikrotik Routers melalui console :
MikroTik v2.9.39
Login: admin
Password: (kosongkan)
Sampai langkah ini kita sudah bisa masuk pada mesin Mikrotik. User default adalah admin dan tanpa password, tinggal ketik admin kemudian tekan tombol enter.
3. Untuk keamanan ganti password default
[admin@Mikrotik] > password
old password: *****
new password: *****
retype new password: *****
[admin@ Mikrotik] >
4. Mengganti nama Mikrotik Router, pada langkah ini nama server akan kita ganti menjadi
“soekry” (bebas, disesuaikan dengan nama jaringan kita…)
[admin@Mikrotik] > system identity set name= Ibprima
[admin@soekry] >
5. Melihat interface pada Mikrotik Router
[admin@ soekry] > interface print
Flags: X – disabled, D – dynamic, R – running
# NAME TYPE RX-RATE TX-RATE MTU
0 R ether1 ether 0 0 1500
1 R ether2 ether 0 0 1500
[admin@ Ibprima] >
6. Memberikan IP address pada interface Mikrotik. Misalkan ether1 akan kita gunakan untuk koneksi ke Internet dengan IP 192.168.1.3 dan ether2 akan kita gunakan untuk network local kita dengan IP 192.168.0.12
[admin@ soekry] > ip address add address=192.168.1.3 /
netmask=255.255.255.0 interface=ether1
[admin@ soekry] > ip address add address=192.168.0.12/
netmask=255.255.255.0 interface=ether2
7. Melihat konfigurasi IP address yang sudah kita berikan
[admin@ soekry] >ip address print
Flags: X – disabled, I – invalid, D – dynamic
# ADDRESS NETWORK BROADCAST INTERFACE
0 192.168.0.1/24 192.168.0.0 192.168.0.63 ether1
1 172.16.0.1/24 172.16.0.0 172.16.0.255 ether2
[admin@ soekry] >
8. Memberikan default Gateway, diasumsikan gateway untuk koneksi internet adalah 192.168.0.254
[admin@ soekry] > /ip route add gateway=192.168.0.254
9. Melihat Tabel routing pada Mikrotik Routers
[admin@ soekry] > ip route print
Flags: X – disabled, A – active, D – dynamic,
C – connect, S – static, r – rip, b – bgp, o – ospf
# DST-ADDRESS PREF-SRC G GATEWAY DISTANCE INTERFACE
0 ADC 172.16.0.0/24 192.168.0.12ether2
1 ADC 192.168.0.0/26 192.168.1.3 ether1
2 A S 0.0.0.0/0 r 192.168.0.254 ether1
[admin@ soekry] >
10. Tes Ping ke Gateway untuk memastikan konfigurasi sudah benar
[admin@ soekry] > ping 192.168.0.254
192.168.0.254 64 byte ping: ttl=64 time
11. Setup DNS pada Mikrotik Routers
[admin@ soekry] > ip dns set primary-dns=192.168.0.10 /
allow-remoterequests=no
[admin@ soekry] > ip dns set secondary-dns=192.168.0.11 /
allow-remoterequests=no
12. Melihat konfigurasi DNS
[admin@ soekry] ip dns> pr
primary-dns: 192.168.0.10
secondary-dns: 192.168.0.11
allow-remote-requests: no
cache-size: 2048KiB
cache-max-ttl: 1w
cache-used: 21KiB
[admin@ soekry] ip dns>
13. Tes untuk akses domain, misalnya dengan ping nama domain
[admin@ soekry] > ping yahoo.com
216.109.112.135 64 byte ping: ttl=48 time=250 ms
10 packets transmitted, 10 packets received, 0% packet loss
round-trip min/avg/max = 571/571.0/571 ms
[admin@ soekry] >
Jika sudah berhasil reply berarti seting DNS sudah benar.
14. Setup Masquerading, Jika Mikrotik akan kita pergunakan sebagai gateway server maka agar client computer pada network dapat terkoneksi ke internet perlu kita masquerading.
[admin@ soekry]> ip firewall nat add action=masquerade /
outinterface=ether1 chain:srcnat
[admin@ soekry] >
15. Melihat konfigurasi Masquerading
[admin@ soekry]ip firewall nat print
Flags: X – disabled, I – invalid, D – dynamic
0 chain=srcnat out-interface=ether1 action=masquerade
[admin@ soekry] >
Setelah langkah ini bisa dilakukan pemeriksaan untuk koneksi dari jaringan local. Dan jika berhasil berarti kita sudah berhasil melakukan instalasi MikroTik Router sebagai Gateway server. Setelah terkoneksi dengan jaringan Mikrotik dapat dimanage menggunakan WinBox yang bisa didownload dari MikroTik.com atau dari server mikrotik kita.
Misal Ip address server mikrotik kita 192.168.0.1, via browser buka http:// 192.168.1.3 dan download WinBox dari situ.
Jika kita menginginkan client mendapatkan IP address secara otomatis maka perlu kita setup dhcp server pada Mikrotik. Berikut langkah-langkahnya :
1. Buat IP address pool
/ip pool add name=dhcp-pool ranges=192.168.0.1-192.168.0.15
2. Tambahkan DHCP Network dan gatewaynya yang akan didistribusikan ke client Pada contoh ini networknya adalah 192.168.0.0/24 dan gatewaynya 192.168.0.1
/ip dhcp-server network add address=192.168.0.0/24 gateway=192.168.0.1
3. Tambahkan DHCP Server ( pada contoh ini dhcp diterapkan pada interface ether2 )
/ip dhcp-server add interface=ether2 address-pool=dhcp-pool
4. Lihat status DHCP server
[admin@ soekry] > ip dhcp-server pr
Flags: X – disabled, I – invalid
# NAME INTERFACE RELAY ADDRESS-POOL LEASE-TIME ADD-ARP
x dhcp1 ether2 dhcp_pool1 4w2d yes
[admin@ soekry] >
Tanda X menyatakan bahwa DHCP server belum enable maka perlu dienablekan terlebih dahulu pada langkah 5.
5. Jangan Lupa dibuat enable dulu dhcp servernya
/ip dhcp-server enable 0
Kemudian cek kembali dhcp-server seperti langkah 4, jika tanda X sudah tidak ada berarti sudah aktif.
6. Tes Dari client
Run dari Comman Prompt
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.
C:\Documents and Settings\EsDat>ping http://www.yahoo.com
Pinging http://www.yahoo-ht3.akadns.net [69.147.114.210] with 32 bytes of data:
Reply from 124.158.129.5: bytes=32 time=34ms TTL=59
Reply from 124.158.129.5: bytes=32 time=24ms TTL=59
Reply from 124.158.129.5: bytes=32 time=41ms TTL=59
Reply from 124.158.129.5: bytes=32 time=29ms TTL=59
Ping statistics for 69.147.114.210:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 24ms, Maximum = 41ms, Average = 32ms
7. Untuk bandwith controller, bisa dengan sistem simple queue ataupun bisa dengan mangle
[admin@ soekry] queue simple> add name=Komputer01 /
interface=ether2 target-address=192.168.0.1/24 max-limit=65536/131072
[admin@ soekry] queue simple> add name=Komputer02 /
interface=ether2 target-address=172.16.0.2/24 max-limit=65536/131072
dan seterusnya…
sumber >>> http://adhiewibowo.wordpress.com/

1 Komentar »

  1. hai.. Aku punya situs Kuliahku. Isinya tentang Kuliah Mikrotik. Silahkan mampir ya kalo ada waktu..🙂

    Komentar oleh Kuliahku — November, 15-2009 @ 2:55 pm


RSS feed for comments on this post. TrackBack URI

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

Buat situs web atau blog gratis di WordPress.com.

%d blogger menyukai ini: